<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr">
        <head>
            <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
                <link rel="icon" type="image/x-icon" href="/jnews/images/favicon.ico" />
        
            
      <meta charset="utf-8" />
  <base href="http://www.newrichlandstar.com/jnews/index.php/newspage/5770-small-town-comes-up-big" />
  <meta name="author" content="Jim Lutgens" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>‘Small town’ comes up big</title>
  <link href="/jnews/index.php/component/jcomments/feed/com_content/5770" rel="alternate" type="application/rss+xml" title="‘Small town’ comes up big" />
  <link href="/jnews/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/jnews/index.php?option=com_ajax&plugin=arkbootstrap&format=json" />
  <link rel="stylesheet" href="/jnews/index.php?option=com_ajax&plugin=arktypography&format=json" />
  <link rel="stylesheet" href="/jnews/media/k2/assets/css/k2.fonts.css?v2.7.0" />
  <link rel="stylesheet" href="/jnews/components/com_k2/css/k2.css?v2.7.0" />
  <link rel="stylesheet" href="/jnews/components/com_jcomments/tpl/default/style.css?v=3002" />
  <link rel="stylesheet" href="/jnews/modules/mod_rssearch/assets/css/rssearch.css" />
  <link rel="stylesheet" href="/jnews/media/gantry5/assets/css/font-awesome.min.css" />
  <link rel="stylesheet" href="/jnews/media/gantry5/engines/nucleus/css-compiled/nucleus.css" />
  <link rel="stylesheet" href="/jnews/templates/g5_hydrogen/custom/css-compiled/hydrogen_15.css" />
  <link rel="stylesheet" href="/jnews/media/gantry5/assets/css/bootstrap-gantry.css" />
  <link rel="stylesheet" href="/jnews/media/gantry5/engines/nucleus/css-compiled/joomla.css" />
  <link rel="stylesheet" href="/jnews/media/jui/css/icomoon.css" />
  <link rel="stylesheet" href="/jnews/templates/g5_hydrogen/custom/css-compiled/hydrogen-joomla_15.css" />
  <link rel="stylesheet" href="/jnews/templates/g5_hydrogen/custom/css-compiled/custom_15.css" />
  <link rel="stylesheet" href="/jnews/templates/g5_hydrogen/custom/custom.css" />
  <link rel="stylesheet" href="http://www.newrichlandstar.com/jnews/media/editors/arkeditor/css/squeezebox.css" />
  <script src="/jnews/media/jui/js/jquery.min.js"></script>
  <script src="/jnews/media/jui/js/jquery-noconflict.js"></script>
  <script src="/jnews/media/jui/js/jquery-migrate.min.js"></script>
  <script src="/jnews/media/k2/assets/js/k2.frontend.js?v2.7.0&amp;sitepath=/jnews/"></script>
  <script src="/jnews/components/com_jcomments/js/jcomments-v2.3.js?v=12"></script>
  <script src="/jnews/components/com_jcomments/libraries/joomlatune/ajax.js?v=4"></script>
  <script src="/jnews/media/system/js/caption.js"></script>
  <script src="/jnews/media/jui/js/bootstrap.min.js"></script>
  <script src="/jnews/media/system/js/mootools-core.js"></script>
  <script src="/jnews/media/system/js/core.js"></script>
  <script src="/jnews/media/system/js/mootools-more.js"></script>
  <script src="http://www.newrichlandstar.com/jnews/media/editors/arkeditor/js/jquery.easing.min.js"></script>
  <script src="http://www.newrichlandstar.com/jnews/media/editors/arkeditor/js/squeezebox.min.js"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();
  </script>

    <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/jnews/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/jnews/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/jnews/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]-->
                    </head>

    <body class="gantry site com_content view-article no-layout no-task dir-ltr itemid-139 outline-15 g-offcanvas-left g-3column g-style-preset1">
        
        <div id="g-offcanvas"  data-g-offcanvas-swipe="1" data-g-offcanvas-css3="1">
                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                                <div id="g-mobilemenu-container" data-g-menu-breakpoint="48rem"></div>
            
    </div>
                        
    </div>
            
    </div>


    
</div>
        <div id="g-page-surround">
                        <div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle><i class="fa fa-fw fa-bars"></i></div>
                                
                                


                
    
                    <header id="g-header">
                <div class="g-container">                        

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-35">
                                                <div class="g-content g-particle">
                                        
<a href="/jnews" title="Gantry 5" rel="home" class="gantry-logo">
            <img src="/jnews/images/mw_joomla_logo.png" alt="Gantry 5" />
    </a>
            
    </div>
                        
    </div>
                    

    <div         
         class="g-block size-40">
                                                <div class="g-content">
                                    <div class="moduletable ">
						<div class="g-particle">
                                    <div style="text-align: center;"><strong>NEW RICHLAND-HARTLAND-ELLENDALE-GENEVA AREA<br /></strong><br /> <strong><span style="color: rgb(19, 92, 174);">131 YEARS OF SERVICE to Southern Minnesota</span></strong><br /> Newspaper of Record for NRHEG Schools<br /> 128 North Broadway, New Richland, MN 56072<br /> Phone 507-463-8112 * Fax 507-463-0504</div>
            
    </div>		</div>
            
        </div>
                        
    </div>
                    

    <div         
         class="g-block size-25">
                                                <div class="g-content">
                                    <div class="moduletable ">
						<div class="g-particle">
                                    <div><strong><a href="http://www.weatherforyou.com/weather/minnesota/new+richland.html"><img src="http://www.weatherforyou.net/fcgi-bin/hw3/hw3.cgi?config=png&amp;forecast=hourly&amp;alt=hwihourly&amp;place=new+richland&amp;state=mn&amp;country=us&amp;hwvbg=00CCFF&amp;hwvtc=black&amp;hwvdisplay=" alt="Latest New Richland, Minnesota, weather" width="234" height="120" /></a></strong></div>
            
    </div>		</div>
            
        </div>
                        
    </div>
            
    </div>


            </div>
        
    </header>
    
                    


                
    
                    <section id="g-navigation">
                <div class="g-container">                        

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content g-particle">
                            







<nav class="g-main-nav" role="navigation">
    <ul class="g-toplevel">
                                                                                        
        <li class="g-menu-item g-menu-item-type-component g-menu-item-139 active g-standard  ">
            <a class="g-menu-item-container" href="/jnews/index.php/newspage">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">News</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-137 g-standard  ">
            <a class="g-menu-item-container" href="/jnews/index.php/sports-1">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Sports</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-134 g-standard  ">
            <a class="g-menu-item-container" href="/jnews/index.php/featuresection">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Features</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-129 g-standard  ">
            <a class="g-menu-item-container" href="/jnews/index.php/columns">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Columns</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-224 g-standard  ">
            <a class="g-menu-item-container" href="/jnews/index.php/obituaries-1">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">Obituaries</span>
            
                    </span>
                                                </a>
                                </li>
    
                                                                            
        <li class="g-menu-item g-menu-item-type-component g-menu-item-125 g-standard  ">
            <a class="g-menu-item-container" href="/jnews/index.php/adspage">
                                                                <span class="g-menu-item-content">
                                    <span class="g-menu-item-title">This Week&#039;s Ads</span>
            
                    </span>
                                                </a>
                                </li>
    
    
    </ul>
</nav>
            
    </div>
                        
    </div>
            
    </div>


            </div>
        
    </section>
    
                    

        
    
                
    
                <section id="g-container-main" class="g-wrapper">
                <div class="g-container">            

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-20">
                                                


    
    
                    <aside id="g-sidebar">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li class="active">
			<span class="divider icon-location"></span>
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/jnews/index.php" class="pathway"><span itemprop="name">NRHEG Star Eagle</span></a>
				
									<span class="divider">
						:					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/jnews/index.php/newspage" class="pathway"><span itemprop="name">News</span></a>
				
									<span class="divider">
						:					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					‘Small town’ comes up big				</span>
				<meta itemprop="position" content="3">
			</li>
		</ul>
		</div></div><div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<script type="text/javascript">// <![CDATA[
// ***********************************************
// AUTHOR: WWW.CGISCRIPT.NET, LLC
// URL: http://www.cgiscript.net
// Use the script, just leave this message intact.
// Download your FREE CGI/Perl Scripts today!
// ( http://www.cgiscript.net/scripts.htm )
// ***********************************************

// Get today's current date.
var now = new Date();

// Array list of days.
var days = new Array('Sunday','Monday','Tuesday','Wednesday','Thursday','Friday','Saturday');

// Array list of months.
var months = new Array('January','February','March','April','May','June','July','August','September','October','November','December');

// Calculate the number of the current day in the week.
var date = ((now.getDate()<10) ? "0" : "")+ now.getDate();

// Calculate four digit year.
function fourdigits(number)	{
	return (number < 1000) ? number + 1900 : number;
								}

// Join it all together
today =  days[now.getDay()] + ", " +
              months[now.getMonth()] + " " +
               date + ", " +
                (fourdigits(now.getYear())) ;

// Print out the data.
document.write("<b>" + today + "</b>");
// ]]></script></div>
		</div></div><div class="platform-content"><div class="moduletable box1">
							<h3 class="g-title">Main Menu</h3>
						<ul class="nav menu">
<li class="item-141"><a href="/jnews/index.php" >Front Page</a></li><li class="item-140"><a href="/jnews/index.php/about-us" >About Us</a></li><li class="item-135"><a href="/jnews/index.php/contributors" >Contributors</a></li><li class="item-126"><a href="/jnews/index.php/faq" >FAQ</a></li><li class="item-123"><a href="http://www.newrichlandstar.com/Prices.pdf" target="_blank" >Advertising Info</a></li><li class="item-119"><a href="/jnews/index.php/subscriptions" >Subscriptions</a></li></ul>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable box1">
							<h3 class="g-title">The StarEagle is on sale at:</h3>
						<ul class="nav menu">
<li class="item-136"><span class="nav-header ">NEW RICHLAND</span>
</li><li class="item-133"><a href="http://www.cityofnewrichlandmn.com/index.asp?type=b_loc&amp;sec=%7b44ab1036-0467-4b19-92cd-7952eb3fbabd%7d&amp;de=%7bbf0c798f-c765-433c-9822-3b2dc689cb59%7d" target="_blank" >New Richland One Stop</a></li><li class="item-131"><a href="http://www.merchantcircle.com/business/wagner.foods.507-463-3717" target="_blank" >Wagner Foods</a></li><li class="item-127"><a href="https://www.facebook.com/pages/new-richland-drug/156390734401491" target="_blank" >New Richland Drug</a></li><li class="item-124"><a href="http://www.cityofnewrichlandmn.com/index.asp?type=b_loc&amp;sec=%7b44ab1036-0467-4b19-92cd-7952eb3fbabd%7d&amp;de=%7b45ea7cbf-fdfa-4e7e-9af8-f2df4b0d4da8%7d" target="_blank" >Nancy Jane's Bakery</a></li><li class="item-120"><a href="/jnews/index.php/star-eagle-office" >Star Eagle office</a></li><li class="item-118"><span class="nav-header ">HARTLAND</span>
</li><li class="item-116"><a href="http://gbiz.org/Minnesota-Yellow-Pages/Hartland/Freeborn-County/Tweetens-Conoco/5078452331/index.htm" target="_blank" >Tweeten's Conoco</a></li><li class="item-114"><span class="nav-header ">ELLENDALE</span>
</li><li class="item-112"><a href="http://www.superpages.com/bp/ellendale-mn/lerbergs-food-l0094310284.htm" target="_blank" >Lerberg's</a></li><li class="item-111"><a href="http://local.yahoo.com/info-24378650-gopher-stop-north-ellendale" target="_blank" >Gopher Stop North</a></li><li class="item-110"><a href="http://www.yellowpages.com/ellendale-mn/caseys" target="_blank" >Casey's Ellendale</a></li><li class="item-109"><span class="nav-header ">GENEVA</span>
</li><li class="item-108"><a href="http://www.manta.com/c/mm252qk/geneva-foods-deli" target="_blank" >Geneva Foods</a></li><li class="item-107"><span class="nav-header ">CLARKS GROVE</span>
</li><li class="item-106"><a href="http://www.superpages.com/bp/clarks-grove-mn/nielsens-gopherstop-l2052286501.htm" target="_blank" >Gopher Stop</a></li><li class="item-105"><span class="nav-header ">WASECA</span>
</li><li class="item-103"><a href="http://www.yellowpages.com/waseca-mn/caseys-pizza" target="_blank" >Casey's Waseca</a></li><li class="item-104"><a href="http://local.yahoo.com/info-24379077-kwik-trip-waseca" target="_blank" >Kwik Trip</a></li></ul>
		</div></div><div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<p><a href="http://www.cityofnewrichlandmn.com/" target="_blank" title="City of New Richland"><img src="/jnews/IMG/cityNR.jpg" alt="city of New Richland" width="164" height="86" /></a><br /><a href="http://ellendalemn.com/" target="_blank" title="City of Ellendale"><img src="/jnews/IMG/ellendale.jpg" alt="Ellendale" width="161" height="80" /></a></p>
<p><a href="http://nrheg.k12.mn.us" target="_blank"><img src="/jnews/images/stories/nrheg.jpg" alt="" /></a></p>
<p>&nbsp;</p>
<p><a href="http://www.gis.leg.mn/OpenLayers/districts/" target="_blank"><img src="/jnews/images/stories/local_ads/whoismycongressman.jpg" alt="" /></a></p></div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


            
    </aside>
    
                            
    </div>
                    

    <div         
         class="g-block size-50">
                                                


    
    
                    <main id="g-main">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                

    <div class="g-system-messages">
                                            
            
    </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                

    <div class="g-content">
                                                            <div class="platform-content"><div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="name">
				‘Small town’ comes up big			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/jnews/index.php/newspage/5770-small-town-comes-up-big?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/jnews/index.php/component/mailto/?tmpl=component&amp;template=g5_hydrogen&amp;link=1f6d8b504c46d71b75a8333218ea6f79555dbac1" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

			
			
			
					
												<dd class="create">
					<span class="icon-calendar"></span>
					<time datetime="2017-01-26T18:33:39+00:00" itemprop="dateCreated">
						Created: 26 January 2017					</time>
			</dd>			
			
										<dd class="hits">
					<span class="icon-eye-open"></span>
					<meta itemprop="interactionCount" content="UserPageVisits:157" />
					Hits: 157			</dd>						</dl>
	
	
				
								<div itemprop="articleBody">
		<p> </p>
<h1>Geneva Cancer Auction</h1>
<p><img src="/jnews/images/auction2.2017.web3.jpg" alt="" /><br /><strong>JUST AHEAD —Keith Hagen holds a sign made and donated by Kelly Simon for the 33rd Annual Geneva Cancer Auction, which wrapped up Saturday night at Geneva Bar &amp; Grill. (Star Eagle photos by Kathy Paulsen)</strong></p>
<p style="text-align: center;"><strong>By KATHY PAULSEN<br /></strong><strong>Staff Writer</strong></p>
<p>Many of us have read or heard the “Green Eggs and Ham” story.</p>
<p>This year, the Eagles Cancer organization took that same idea and put it on T-shirts: “I do not like cancer here or there, I do not like cancer anywhere.”</p>
<p>This past weekend, several people helping with the 33rd Annual Geneva Cancer Auction proudly wore them.</p>
<p>Whitey Hagen welcomed everyone to Geneva Bar &amp; Grill for the big event, which wrapped up two weekends of action Friday night and Saturday.</p>
<p>Whitey reiterated that the cancer auction was a super event to be involved with, and said the auctions were a lot of work and many local people put a lot of effort into donating items, especially all the home-baked goodies. Whitey said he and his wife, LaJune, really appreciate all the things everyone does to help and support the event each year. He especially appreciates all the people who turn out to take part or help with the many events.</p>
<p>“I know of nobody better to fight cancer than the people from our area,” said Whitey.</p>
 
<p>That thought was displayed on one of the earlier items up for bid, a sign that said, “No, I cannot forget where it is that I come from, I cannot forget the people who really love me. I can be myself here in this small town. And people let me be just what I want to be. I was born in a small town.”</p>
<p>Over the course of the 2017 Geneva Cancer Auction, more than 200 bidding numbers were handed out and more than 800 items were put up for bid.</p>
<p>Whitey went on to say that the friendships developed over the years have been just as important as money raised for research. Everyone, he said, has been touched by cancer in some way.</p>
<p>This year marks the 63rd year for the Eagles Cancer Telethon in Southern Minnesota.</p>
<p>On Saturday night, Theresa Chapman, the local Eagles Cancer representative from Rochester, visited Geneva.</p>
<p>“I want to thank the people of this area for all they have been doing to help fight cancer over the past 33 years,” she said.</p>
<p>Those in attendance were reminded that $90, 000 was donated to the Eagles Cancer Telethon in January 2016 on behalf of the many fundraising activities in the Geneva area.</p>
<p>Representatives from the Lyle, Blooming Prairie and Freeborn cancer fundraising organizations also visited Geneva. They too reiterated they were thankful for the many great people who do what they can to help find a cure for cancer.</p>
<p>Whitey announced that over the years the people from the Lyle and Geneva areas have raised $4.5 million for cancer research. The Lyle cancer group shared they raised $215,200 this past year.</p>
<p>The first item of the auction this past weekend was a plate of molasses cookies in memory of Judy Klukow. The first two plates went for $20 each.</p>
<p>Next up was a dozen “golden eggs” donated by Todd and Jana Stadheim.</p>
<p>Banana bread, some donated in memory of Judy, was also put up for bid Friday night. A comment was made, “What is banana bread without that great Hope Butter,” so naturally a pound of butter was added. A number of other items had pounds of butter added to them thanks to Victor Mrotz’s generous donations of Hope Butter.</p>
<p>The auction contained a large number of items to fill the appetite, including an Oreo pie donated by Verona Winegar in memory of Dale Winegar; cherry and apple pies in memory of LeRoy Christensen; “Tag-a-longs” donated by Sharon Johnson; a chocolate cake donated by the Muri family in memory of Matt Felt; caramels and black walnuts donated by Mary and LaVoy Ebnet; doughnuts donated by Karen Quam; cinnamon rolls donated by Phyllis Hagen and Eileen Bergland; Sue Hill’s famous pickles; beet pickles from Ruth Johnson; horseradish from the Kloceks and Kaplans; salsa from Skunk Hollow; meat and cheese trays from Steve’s Meat Market and Dean’s Smoke Shack; steaks, pork roasts, steak burgers, sausage sticks and jerky from Geneva Meats; pizza from Casey’s; homemade vegetable hamburger soup from Verona Winegar; a salad basket and quarts of salad from Superior Foods; a party basket with all Minnesota products, including Spam and a bottle of Killebrew.</p>
<p>Other items: apple pie schnapps in memory of Matt Felt; a collectible car and motorcycle containing Jim Beam; a sign that read, “If you’re not God or Garth Brooks, take your boots off;” a “Hunt” picture; a Minnesota Wild plaque; a farm print from the Mike Bergland family; a Terry Redlin “Family Tradition” print; and Eddie Cochran print; a Minnesota Wild emblem in memory of Jean Thostenson; beer signs including Budweiser, Coors Light, Schmidt, Guinness and Bud Light; a Craft Brew kit; lemon meringue pies; frosted cranberry, peanut butter, chocolate chip, molasses, and chocolate waffle cookies; “nut busters;” deviled eggs, some with jalapenos; shrimp dip and crackers; and taco and pickle dips with chips; “Nuts and Bolts;” “Puppy Chow;” home-canned jam; cherry and cranberry moonshine; rhubarb and apple wine from Pat Goodnature; a bottle of tequila from Hope; assorted bottles of wine and liquor; many pictures and decorative signs; a picture of Tony Oliva; tickets for the Pelican Breeze II; an ice fishing package; Arctic Cat coat; T-shirts and hats; Cordarrelle Patterson photo donated by Daryl Paulsen.</p>
<p>Bidders had a choice of several meals at George’s. A crock pot that had been brought to the bar and grill for the first weekend of the cancer auction was recycled and returned, filled with soup. There was also a couple of crock pots of hot chili, chicken dumpling, and potato and bean soup. One even came with crackers.</p>
<p>The “Iowa girls” donated a “Know Your ABCs” wall hanging; and there was a “County Road 4 – 1 mile – Hope” decorative sign painted by Kelly Simon, who now lives out East. Kelly also made and donated a number of other signs or pictures.</p>
<p>There were gift certificates or donations from Misgen’s, Geneva Bar &amp; Grill, Addie’s Floral, First Impressions, Dimensions, Curt’s Pharmacy, Jake’s Pizza, Taco John’s, Lerberg’s, Tom’s Taxidermy, New Richland Auto Repair, Al’s Body Shop, Security Insurance, CarHartt, Krause’s Feed, Dekalb, NAPA, the Minnesota Vikings, Clarks Grove Vet Clinic, Hope Creamery, Morgan’s Meat Market, Nick’s Meats, Jones Auto, Ulland Bros., Floor 4-U, Culligan, and the Star Eagle.</p>
<p>John Glynn donated an Ellendale-Geneva Raider cushion and there were Minnesota Twins and Minnesota Wild tickets. There were tickets for the Feb. 3 Minnesota vs. Purdue women’s basketball game, which is also Carlie Wagner Day.</p>
<p>The auction again had a great collection of quilts and blankets, including a number of blankets Judy Klukow made, and a number of scarves she made before she died in July.</p>
<p>Brittni Stieglbauer and Julie Haroldson donated items.</p>
<p>Brittni Hagen, Whtey’s granddaughter, again auctioned a few items, and the dinner party for six people donated by Pat King and Pat Reese Ceplecha was auctioned Saturday night.</p>
<p>Trisha Wayne provided haircuts for two special fundraising events. Ahne Ordalen of Albert Lea had her hair cut for “Locks Of Love” on Friday night and Katelyn Tollefson, who had hair flowing all the way down her back to her waist line, had her hair cut on Saturday night. Their “locks of love” will help others, often small children, who do not have hair due to cancer treatments.</p>
<p>Whitey again made strolls around the bar seeking cash donations for cancer in thanks for what Ahne and Katelyn were doing. A total of $317 was collected and $302.60 was donated in honor of Katelyn’’ haircut.</p>
<p>The pink piggy bank was back this past weekend and again it was refilled with money that had been donated and then auctioned. On Friday night a total of $325 was ”fed” to the “pig” and on Saturday night a total of $425 was donated.</p>
<p>Jim Manges and Justin Stieglbauer conducted the farm-related portion of the 2017 auction.</p>
<p>Steve Quam, Chuck Hagen, Tom Staska, Steve Jensen and Wayne Jensen presented a check for $3,000, money they helped raise during their annual YAUNT 2 Ranch Rodeo.</p>
<p>A wine cabinet that Steve Quam made and donated was auctioned. The cabinet, which came with several bottles of wine and glasses, brought $1,050.</p>
<p>Also made and donated: an outside storage/decorative unit by Bunny Cornelius; a book shelf by Barb and Jack Kuchenbecker; a window flag picture in memory of Jean Thostenson, who died 17 years ago, donated by her daughter, Wendy; a large wooden road grader made by Taff Worrell, won by Mike DenHerder.</p>
<p>A large string picture of Minnesota on a barn door, with a heart displayed in the middle, donated by Jennie Gollhofer and Doug “Gout” Willert, raised $725, was donated back and raised an additional $550.</p>
<p>Again, a dozen yellow roses donated by Erling and Karen Hommedahl of Owatonna were auctioned off individually, the first purchased by Whitey and given to his wife of 60 years, LaJune. Whitey paid $120 for his gift. Eleven people followed, with the last one being sold to Karen’s sister, Kelly, who texted her brother-in-law in Chicago and gave one to her sister, Karen, a cancer survivor for 24 years.</p>
<p>A large wooden chess board and pieces created from a variety of fish was auctioned.</p>
<p>Winning raffle tickets:</p>
<p>• SMART LED TV and BluRay Player – Thompson Sanitation</p>
<p>• $500 – Steve Klug</p>
<p>• $400 – Dan Harguth</p>
<p>• $300 – Barb Markus</p>
<p>• $200 – Samantha Keck</p>
<p>• $100 – Dan Niles</p>
<p>Whitey called Sunday afternoon to report that a grand total of $105,000 had been raised in this “small town” of Geneva over the course of the past year from the many different cancer fundraising events held.</p>
<p>We congratulate everyone who gave of their time and talents to these special events.</p>	</div>

	
							<script type="text/javascript">
<!--
var jcomments=new JComments(5770, 'com_content','/jnews/index.php/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-homepage" type="text" name="homepage" value="" size="22" tabindex="3" />
		<label for="comments-form-homepage">Website</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/jnews/index.php/component/jcomments/captcha/24894" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="5770" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(1000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div></div>
    
            
    </div>
                        
    </div>
            
    </div>


            
    </main>
    
                            
    </div>
                    

    <div         
         class="g-block size-30">
                                                


    
    
                    <aside id="g-aside">
                                

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Latest News</h3>
						<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/jnews/index.php/newspage/5770-small-town-comes-up-big" itemprop="url">
			<span itemprop="name">
				‘Small town’ comes up big			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/jnews/index.php/newspage/5760-a-geneva-tradition-continues" itemprop="url">
			<span itemprop="name">
				A Geneva tradition continues			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/jnews/index.php/newspage/5759-medallion-clue-no-5" itemprop="url">
			<span itemprop="name">
				Medallion clue No. 4			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/jnews/index.php/newspage/5758-frosty-clue-no-5" itemprop="url">
			<span itemprop="name">
				Frosty Clue No. 4			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/jnews/index.php/newspage/5757-spelling-bee-jan-25" itemprop="url">
			<span itemprop="name">
				Spelling Bee rescheduled for Friday			</span>
		</a>
	</li>
</ul>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
							<h3 class="g-title">Search</h3>
						
<script type="text/javascript">
	var moduleId = 167;
	var RSFSearch167;
	var results_box = document.getElementById('search_suggest167');
	var generateResultsTimer = 0;

function searchSuggest167() {
	if (generateResultsTimer > 0) {
		clearTimeout(generateResultsTimer);
	}
	
	generateResultsTimer = window.setTimeout(function () {
		var str =  encodeURIComponent(document.getElementById('rsf_inp167').value);
		var ss = document.getElementById('search_suggest167');
	
		if (str.length == 0) {
			closeSearch167();
			return;
		}
	
		var req = new Request.JSON({
			method: 'post',
			url: 'http://www.newrichlandstar.com/jnews/'+'index.php?option=com_rssearch',
			data: 'view=results&layout=ajax&module_id=167&search='+str,
			onSuccess: function(responseText, responseXML) {
				var json = responseText;
				ss.innerHTML = '';
				
				var suggest = '';
				var results = json.length;
				var limit	= 50;
				var i		= 0;
				
				if (results > 0) {
					if (results < limit) {
						var max = results;
					} else {
						var max = limit;
					}
					
					suggest += '<div class="rssearch_close"><a href="javascript:void(0)" onclick="javascript:closeSearch167();"><img src="http://www.newrichlandstar.com/jnews/modules/mod_rssearch/assets/images/close.png" alt="" /></a></div>';
					
					json.each(function (el) {
						if (i < max) {
							suggest += '<div onmouseover="javascript:suggestOver167(this);" onmouseout="javascript:suggestOut167(this);" class="suggest_link">';
							suggest += '<a style="color: #FFFFFF" href="'+ el.link +'">'+el.title+'</a>';
							suggest += '</div>';
						}
						
						i++;
					});
					
					if (results > limit){
						suggest += '<div class="suggest_link suggest_link_all" onclick="javascript:setSearch167(this.innerHTML);"><b>View all results</b></a></div>';
					}
				}
				
				ss.set('html',suggest);
				RSFSearch167.slideIn();
			}
		});
		req.send();
	}, 800);
}

function suggestOver167(div_value){
	div_value.className = 'suggest_link_over';
}

function suggestOut167(div_value){
	div_value.className = 'suggest_link';
}

function setSearch167(value){
	document.getElementById('search_suggest167').innerHTML = '';
	document.getElementById('frmSearch'+167).submit();
}

function closeSearch167(){
	RSFSearch167.slideOut();
}

window.addEvent('domready', function() {
	$('search_suggest167').setStyle('height','auto');
	RSFSearch167 = new Fx.Slide('search_suggest167').hide();
	var parent = $('search_suggest167').getParent('div').setStyle('width','120px');
});
</script>

<div id="rssearch" class="rssearch_box">
	<form id="frmSearch167" action="/jnews/index.php/component/rssearch/view-results/" method="post" accept-charset="utf-8" class="rsf_form">
		
		<div class="input-append">
			<input type="text" id="rsf_inp167" name="search"  onkeyup="searchSuggest167();" autocomplete="off" style="width:200px;" />
					</div>
		<div id="search_suggest167" class="rsfsuggestions" style="width:120px"></div>

		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="module_id" value="167" />
				<input type="hidden" name="Itemid" value="230" />
			</form>
</div>		</div></div><div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<div style="font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 76%; background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: #ffffff; line-height: 1.3em; margin: 8px;">
<p style="color: #333333;"><a href="http://www.krejciford.com/" target="_blank"><img src="/jnews/images/stories/local_ads/Krejci-Ford-09fp.jpg" alt="" /></a></p>
<p style="color: #333333;"><a href="http://floortechbloomingprairie.com/" target="_blank"><img src="/jnews/images/stories/local_ads/floor-tech-web-std.jpg" alt="" style="border: 0px initial initial;" /></a></p>
<p style="color: #333333;"><a href="http://us.56abc.cn/MN/Ellendale/432536498/Jk-Routh-Contracting.html" target="_blank"><img src="/jnews/images/stories/local_ads/JK-Routh-web-std.jpg" alt="" /></a></p>
</div>
</div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-100">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<script language="javascript" src="http://www.statepoint.net/OnlineFeed.spm?wfid=518"></script></div>
		</div></div>
            
        </div>
                        
    </div>
            
    </div>


            
    </aside>
    
                            
    </div>
            
    </div>


    </div>
        
    </section>
    
                    


                
    
                    <footer id="g-footer">
                <div class="g-container">                        

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-20">
                                                <div class="spacer"></div>
                        
    </div>
                    

    <div         
         class="g-block size-50">
                                                <div class="g-content">
                                    <div class="platform-content"><div class="moduletable ">
						

<div class="custom"  >
	<p style="text-align: center;"><strong><span style="font-size: 14pt; font-family: arial, helvetica, sans-serif;"><img style="margin-right: 5px; float: left;" src="/jnews/images/star-eagle-16.jpg" alt="star eagle 16" />The NRHEG Star Eagle Newspaper<img style="float: right;" src="/jnews/images/star-eagle-16.jpg" alt="star eagle 16" /></span></strong><br /> <span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;">Waseca County • Steele County • Freeborn County</span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;">PO Box 248, New Richland, MN 56072</span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;">507-463-8112 • Fax 507-463-0504</span><br /><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt;"><a href="mailto:steagle@hickorytech.net">steagle@hickorytech.net</a></span></p>
<p style="text-align: center;"><span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;">Copyright © 2012, 2013, 2014, 2015, 2016 and all rights reserved by JDL Publications, Inc. and respective copyright holders.</span></p></div>
		</div></div>
            
        </div>
                        
    </div>
                    

    <div         
         class="g-block size-30">
                                                <div class="spacer"></div>
                        
    </div>
            
    </div>


                    

    <div          
         class="g-grid">
                              

    <div         
         class="g-block size-70">
                                                <div class="spacer"></div>
                        
    </div>
                    

    <div         
         class="g-block size-30">
                                                <div class="g-content g-particle">
                            <div class="g-branding branding">
    Migrated by <a href="http://www.migratemyjoomla.com/" title="Migrate My Joomla" class="g-powered-by">Migrate My Joomla!</a>
</div>
            
    </div>
                        
    </div>
            
    </div>


            </div>
        
    </footer>
    
            
                    
        </div>
        <script type="text/javascript" src="/jnews/media/gantry5/assets/js/main.js"></script>
                        
    
    

        
    </body>
</html>
